Recommendations

From PC2wiki
Jump to: navigation, search

System Recommendations and Requirements for PC²

Java Version

For Version 9 use Java version 1.7 or greater

For Version 8 use Java version 1.4.2_05 or greater