Talk:JavaVersion

From PC2wiki
Jump to: navigation, search

This is not in the form of a question, there should be a question then an answer. See QuestionsAndAnswers for more discussion. -- Doug

The pc2 team recommends only versions of Java that it has tested, while there may be a good likelihood that a version after Java 1.3 will work. The pc2 team only recommends the versions that it has tested. Recently, a version of Java has failed because certain tests were not executed. In any case a certain number of basic tests should be done with pc2 and the version of Java that is to be used to minimize problems. -- Doug